Forenübersicht - Hilfe - Suche - Mitglieder - Einloggen - Registrieren - Chat

Alle Antworten rund um MAME

Lexigame-Forum

Willkommen, Gast. Bitte Einloggen oder Registrieren.

Board-Regeln

   Lexigame-Forum
   Fragen und Probleme
   MAME u.a. Emus
(Moderatoren: magnum, :oj)
   RockNES und ZSNES Problem
« Vorheriges Thema | Nächstes Thema »
Seiten: 1  Antworten - Bei Antworten benachrichtigen - Thema versenden - Drucken
   Autor  Thema: RockNES und ZSNES Problem  (Gelesen 2244 mal)
Romplayer
Mechaniker
*****






169030825 169030825    
Homepage - E-Mail

Beiträge: 5729
RockNES und ZSNES Problem
« am: 13.10.03 um 20:40:28 »
Zitieren - Bearbeiten

Ein Bekannter von mir hat plötzlich ein Problem mit seinen Emus.
 
SimCity (SNES) hat mit ZSNES nur ein einziges Mal funktioniert, nun nicht mehr.
Er wählt es an, dann kommt für kurze Zeit
(2 sekunden!) ein schwarzer Bildschirm und dann kommt er wieder zum Desktop!
 
Seit er ZSNES hat, funktioniert auch RockNES nicht mehr.
Er startet Zelda und es kommt nur ein schwarzer Bildschirm! Selbst nach 20 Minuten ist nichts passiert!
gespeichert

Minrod
Mahjungchen
Kultspieler(in)
****



Der schwierigste Weg ist immer der einfachste!

   
Homepage -

Beiträge: 1525
Re: RockNES und ZSNES Problem
« Antworten #1 am: 14.10.03 um 07:58:39 »
Zitieren - Bearbeiten

Tja, alles entfernen und neu installieren. Vielleicht noch die registry ausmisten?
gespeichert

Pixel-Heroes
Romplayer
Mechaniker
*****






169030825 169030825    
Homepage - E-Mail

Beiträge: 5729
Re: RockNES und ZSNES Problem
« Antworten #2 am: 14.10.03 um 19:17:37 »
Zitieren - Bearbeiten

Bei ZSNES gehen alle Spiele außer SimCity.
Tipp mit Neuinstalltion habe ich weitergeleitet.
 
Edit: RockNES geht wieder.
« Zuletzt bearbeitet: 15.10.03 um 22:17:03 von Romplayer » gespeichert

Seiten: 1  Antworten - Bei Antworten benachrichtigen - Thema versenden - Drucken

« Vorheriges Thema | Nächstes Thema »

Lexigame-Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB © 2000-2003. All Rights Reserved.