Forenübersicht - Hilfe - Suche - Mitglieder - Einloggen - Registrieren - Chat

Alle Antworten rund um MAME

Lexigame-Forum

Willkommen, Gast. Bitte Einloggen oder Registrieren.

Board-Regeln

   Lexigame-Forum
   Fragen und Probleme
   MAME u.a. Emus
(Moderatoren: magnum, :oj)
   Astroblaster sound
« Vorheriges Thema | Nächstes Thema »
Seiten: 1  Antworten - Bei Antworten benachrichtigen - Thema versenden - Drucken
   Autor  Thema: Astroblaster sound  (Gelesen 1053 mal)
letterman
Schon-mal-die-Mark-aus-der-Tasche-Holer(in)
**





   


Beiträge: 64
Astroblaster sound
« am: 16.01.08 um 19:49:34 »
Zitieren - Bearbeiten

Bei Astroblaster fehlt der
Sound.Gibt es da nicht eine
Sounddatei?Wo kann ich die denn laden?
gespeichert

letterman
Romplayer
Mechaniker
*****






169030825 169030825    
Homepage - E-Mail

Beiträge: 5731
Re: Astroblaster sound
« Antworten #1 am: 16.01.08 um 20:06:09 »
Zitieren - Bearbeiten

Früher konnte man zusätzliche Sound Samples auf mame.net runterladen. Anscheinend gibt es das da nicht mehr.
Aber schau mal hier:
http://www.mameworld.net/samples/
Da gibt es die Datei für dein Spiel.
gespeichert

letterman
Schon-mal-die-Mark-aus-der-Tasche-Holer(in)
**





   


Beiträge: 64
Re: Astroblaster sound
« Antworten #2 am: 17.01.08 um 20:37:18 »
Zitieren - Bearbeiten

danke Smiley
Ich werd gleich mal gucken
gespeichert

letterman
letterman
Schon-mal-die-Mark-aus-der-Tasche-Holer(in)
**





   


Beiträge: 64
Re: Astroblaster sound
« Antworten #3 am: 25.01.08 um 22:01:54 »
Zitieren - Bearbeiten

mit der Datei gings auch nicht.Lediglich die
Computervoice ist zu hören aber kein Lasergunsound
und enemysound.Bei available games hat die
Astroblaster1 datei ein rotes Kästchen und bei den  
non-working games ist astroblaster 1 auch vorhanden.Ich habe alle dateien nochmal runtergeladen und mit den alten getauscht aber immer noch kein Erfolg.Komisch..was kann da nur los sein.Vor ein paar monaten konnte ich tadellos spielen.
gespeichert

letterman
Romplayer
Mechaniker
*****






169030825 169030825    
Homepage - E-Mail

Beiträge: 5731
Re: Astroblaster sound
« Antworten #4 am: 26.01.08 um 01:18:23 »
Zitieren - Bearbeiten

Der Sound hat also schon einmal einwandfrei funktioniert? Das ist merkwürdig.
Hast du mittlerweile de mame-Version gewechselt?
gespeichert

letterman
Schon-mal-die-Mark-aus-der-Tasche-Holer(in)
**





   


Beiträge: 64
Re: Astroblaster sound
« Antworten #5 am: 28.01.08 um 18:46:55 »
Zitieren - Bearbeiten

hallo Romplayer  Cheesy
Ne ..MAme version habe ich nicht gewechselt.
Ich denke um diesen Fehler zu finden müsste ich  
mein System neu aufsetzen.
Andere Spiele funktionieren ja.Es muß irgendwas  
schiefgelaufen sein.
gespeichert

letterman
Seiten: 1  Antworten - Bei Antworten benachrichtigen - Thema versenden - Drucken

« Vorheriges Thema | Nächstes Thema »

Lexigame-Forum » Powered by YaBB 1 Gold - SP 1.3.1!
YaBB © 2000-2003. All Rights Reserved.